UTM 42 cihazım mevcut. Benim iki sorunum mevcut. Birincisi uzak masaüstü bağlantımı yerelde(iç ip üzerinden) iki adet sunucuya yapıyorum ancak dışarıdan 2. sunucuya ulaşamıyorum. İkinci sorunum 2. sunucuya localhost(iç ip) üzerinden web server'a ulaşamıyorum. Ayarlarım şu şekilde:

Nat Politika:

Any - fw_dis - rdp - original - server2 - original

Genel Politika:

Any- server2- rdp - Accept - Any

sizce doğru değil mi?

Diğer Sunucumun

Nat Politikaları:

1- lan-fw_dis-http-fw_ic-server1-original

2- any-fw_dis-http/rdp-original-server1-original

Genel Politika:

Any-server1- http/rdp -Accept -Any bu ayarlar mevcut.

soruldu 02 Mar '14, 17:57

hamdullah's gravatar image

hamdullah
6679
kabul oranı: 0%

düzenlendi 02 Mar '14, 18:04


Tekrar Merhaba,

Yardımcı olabileceğini düşünerekten resim olarak'ta eklemeyi uygun gördüm.

Genel Politikada aşağıdaki şekilde olmalıdır.

policiy

Nat Politikası aşağıdaki gibi olmalıdır.

nat_policiy

NOT:Gerçek IP adresi labris üzerinde değilse modemde DMZ ayarları yapılmalı.Dışarıdan gelen port istekleri Labris'e ulaşmıyor olabilir.Kuralların sıra numaraları önemlidir en üstte olması sağlıklı olucaktır.

DİKKAT:Esas Kaynak ANY olarak bırakmanız durumunda herkez bu portlar ile sunucularınıza erişebilir.Herkezin erişebildiği bir sunucu güvenlik sebebiyle tehlikeli bir durumdur.RDP yapıcak Kaynak IP adreslerini belirtmeniz güvenli bir işlem olacaktır.

Bunlara ek olarak telnet ile local network'ten ve dışarıdan erişebildiğinizi kontrol edip,loglardan teyid etmeniz sağlıklı olucaktır.

Konu ile ayrıntılı bilgi için Labris Destek ekibi ile temesa geçebilirsiniz.

Diğer bahsetmiş olduğunuz konuda ise politakalarınızda aksı durum söz konusu değil ise localten 80 ve 81'e erişebiliyor olmanız gerekmekte.Lakin 81 porttunu labris kullanmaktadır.Bilginize

Genel Politika

lan- lan-any-accept-any

Nat Politikası

lan- lan-any-orginal-orginal

kurallarını uygun bir konuma ekleyebilirsiniz.

Kurallarınızı görmeden çok birşey söylemem varsayımdan fazlası olamıyacaktır.

kalıcı link

yanıtlandı 07 Mar '14, 03:44

cem's gravatar image

cem
20716
kabul oranı: 6%

Merhabalar,

Rdp 3389 portunu kullanmaktadır.Aynı dış ıp adresinize gelen 3389 portlarını aynı anda iki farklı makinaya aktarımı sağlıklı olmayacaktır.Şu şekilde yapmanız sağlıklı olucaktır diye düşünmekteyim.

Nat Politikasını aşağıdaki şekilde yapabilirsiniz.Dışarıdan gelen 3390 isteklerini server2 hostunun rdp(3389) portuna yönlendirmiş olmaktasınız.

any - fw_dis - 3390 -orginal - server1 - rdp(3389)

Aşağıdaki Nat Politikası ile rdp portunu server 2 hostuna yönlendirmiş olucaksınız.

any - fw_dis - rdp -orginal - server2 - orginal

Bunlara göre ilgili portları Genel Politikadan izin verebilirsiniz.

Any- server1- rdp/3390 - Accept - Any Any- server2- rdp - Accept - Any

Umarım yardımcı olur.

kalıcı link

yanıtlandı 03 Mar '14, 01:42

cem's gravatar image

cem
20716
kabul oranı: 6%

düzenlendi 03 Mar '14, 02:07

Cem bey, onu da yaptım olmadı, teamviewer ile işimi hallettim. Benim 2.server'a localhost bağlantısı sorunum var. Local deki diğer bilgisayarlarda server2 deki localhost'a bağlantı sağlayamıyorum. Port değiştirdim, http 80 portunu 81 yaptım labrise tanımladım olmadı.

Ayarlarım Genel Politika:

kaynak -hedef- servis- işlem- meta

lan- server2-http81-accept-any

Nat:

esas kaynak-esas hedef-esas servis-değişen kaynak-değişen hedef-değişen servis

lan- fw_ic-http81-fw_ic-server2-orginal

doğru değil mi? Teşekkürler

kalıcı link

yanıtlandı 06 Mar '14, 14:28

hamdullah's gravatar image

hamdullah
6679
kabul oranı: 0%

düzenlendi 06 Mar '14, 14:51

Cem bey, ilginize teşekkürler. Belirtilen kuralları tanımladım. RDP 2.Server'a yönlendiriyor, bu sefer 1.server'a RDP ile bağlanamıyorum. Kuralların hepsini burada yazmam doğru değil. Dediğiniz gibi kuralları görmeden birşey söylemek doğru olmaz. Teknik destek için sizi arayacağım. Teşekkürler

kalıcı link

yanıtlandı 21 Mar '14, 16:59

hamdullah's gravatar image

hamdullah
6679
kabul oranı: 0%

Terminal bağlantısında kullanılan RDP 3389 portunu gerektiği durumlarda değiştirebiliriz. RDP portunu değiştirmek için regedit komutuyla kayıt defterine girilir HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp içerisindeki "portnumber" key'ini degistirince port da degisiyor. Server ın birinin RDP portunu değiştirerek Cem beyin ilk verdiği cevapla işini görebilirsin diye düşünüyorum.

kalıcı link

yanıtlandı 17 Nis '14, 09:21

tembeler's gravatar image

tembeler
41114
kabul oranı: 0%

Sunucu tarafında registry değişikliği yapmadan, tek WAN ip'sine birden fazla RDP için;

NAT Politikası: alt text

Genel Politika:

alt text

kalıcı link

yanıtlandı 21 May '14, 08:12

sednateknoloji's gravatar image

sednateknoloji
24113
kabul oranı: 5%

Yanıtınız
önizlemeyi aç/kapat

Soruyu takip edin

E-posta ile:

Giriş yaptığınızda buradaki tüm güncellemelere abone olabileceksiniz

RSS ile:

Yanıt

Cevaplar ve Yorumlar

Markdown Temelleri

  • *italic* or _italic_
  • **bold** veya __bold__
  • link:[metin](http://url.com/ "başlık")
  • resim?![alt metin](/path/img.jpg "başlık")
  • numaralanmış liste 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • temel HTML tagları desteklenmektedir

Soru etiketleri:

×10
×4
×3
×3
×2

soru soruldu: 02 Mar '14, 17:57

soru görüntülendi: 22,602 kere

son güncellenen: 21 May '14, 08:12

powered by OSQA